<!doctype html>
<html lang="ru">

<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# ya: http://webmaster.yandex.ru/vocabularies/">
    <meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1"/>

<!-- CSRF Token -->
<meta name="csrf-token" content="">

<title>WhatsApp позволит миллиардам пользователей зашифровать резервные копии сообщений</title>

<link rel="canonical" href="https://riafan.ru/1519634-whatsapp-pozvolit-milliardam-polzovatelei-zashifrovat-rezervnye-kopii-soobshchenii">

<meta name="description" content="Пользователи мессенджера WhatsApp после обновления получат возможность зашифровать резервные копии своих сообщений.">
<meta name="keywords" content="whatsapp, мессенджер, сообщения, переписка">
<meta name="news_keywords" content="whatsapp, мессенджер, сообщения, переписка">

<meta property="og:title" content="WhatsApp позволит миллиардам пользователей зашифровать резервные копии сообщений">
<meta property="og:description" content="Пользователи мессенджера WhatsApp после обновления получат возможность зашифровать резервные копии своих сообщений.">
<meta property="og:site_name" content="Федеральное агентство новостей No.1">
<meta property="og:image" content="https://static.riafan.ru/uploads/2021/09/11/orig-343-1631378785.jpeg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="450">
<meta property="og:type" content="article">
<meta property="og:url" content="https://riafan.ru/1519634-whatsapp-pozvolit-milliardam-polzovatelei-zashifrovat-rezervnye-kopii-soobshchenii">
<meta property="og:locale" content="ru-RU">

            <meta property="article:author" content="Иван Семенов">
    
    <meta property="article:published_time" content="2021-09-11T21:11:21+03:00">
    <meta property="article:modified_time" content="">
    <meta property="article:section" content="Новости">

                        <meta property="article:tag" content="whatsapp">
                    <meta property="article:tag" content="мессенджер">
                    <meta property="article:tag" content="сообщения">
                    <meta property="article:tag" content="переписка">
            
<meta name="twitter:title" content="WhatsApp позволит миллиардам пользователей зашифровать резервные копии сообщений">
<meta name="twitter:description" content="Пользователи мессенджера WhatsApp после обновления получат возможность зашифровать резервные копии своих сообщений.">
<meta name="twitter:card" content="summary">
<meta name="twitter:image" content="https://static.riafan.ru/uploads/2021/09/11/orig-343-1631378785.jpeg">

<meta name="robots" content="max-image-preview:large">
<link href="https://static.riafan.ru/assets/images/riafan-icon.ico?v=1613473853" rel="shortcut icon" type="image/x-icon">
<meta name="author" content="Иван Семенов">

    
            <link rel="amphtml" href="https://riafan.ru/amp/1519634-whatsapp-pozvolit-milliardam-polzovatelei-zashifrovat-rezervnye-kopii-soobshchenii">
    
<link rel="manifest" href="/manifest.json">
<link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/images/favicon/32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/images/favicon/16.png">
<link rel="mask-icon" href="/images/favicon/safari-pinned-tab.svg" color="#15754e">
<link rel="shortcut icon" href="/images/favicon/favicon.ico">
<meta name="msapplication-TileColor" content="#15754e">
<meta name="msapplication-config" content="/images/favicon/browserconfig.xml">
<meta name="theme-color" content="#15754e">
<meta name="google-site-verification" content="ufPQZ_OgakryzW3sHOw-N2seTE8lc3fbs-wXQ8G9REk"/>


<link rel="preload" href="/css/app.css?id=c638c8595ed58be82e6f" as="style">
<link rel="prefetch" href="/css/mtm-advert-system.css?id=48800478105e64677087" as="style">

<!-- preload шрифтов для первого экрана -->




<link rel="preconnect" href="https://mc.yandex.ru">
<link rel="preconnect" href="https://counter.yadro.ru">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://yastatic.net/pcode/adfox/loader.js">

<link rel="dns-prefetch" href="//mc.yandex.ru">
<link rel="dns-prefetch" href="https://counter.yadro.ru">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://yastatic.net/pcode/adfox/loader.js">

<!-- Styles -->
<link href="/css/app.css?id=c638c8595ed58be82e6f" rel="stylesheet">

<script>
    window.canLoad = function() {if (navigator.userAgent.toLowerCase().indexOf('chr') + 1 > 0 && navigator.userAgent.toLowerCase().indexOf('lig') + 1 > 0) {return false;}return true;}

    window.insertScript = function (src, params = null, callback = null) {
        let script = document.createElement('script');
        script.type = "text/javascript";
        script.src = src;
        if (params) {
			for (var i in params) {
				script.setAttribute(i, params[i]);
			}
		}
        script.onload = function() {
            if (typeof callback === 'function') callback();
        };
        document.body.appendChild(script);
    }
</script>



<script>
    if (window.canLoad()) {
        window.MTM_PAGE_TYPE = 'single';
        window.LOGIN_AS_ADMIN = Boolean(0);
    }
</script>

</head>

<body id="body">

    <header id="vueHeader">
    <div class="header-wrap">
        <div class="header-content-block">
            <div class="header-content-block__left">

                <div class="header-content__btn-menu"></div>
                <div class="modal-menu-wrap">
                    <div class="modal-menu-container">
                        <div class="modal-menu__left-block">

                            <!--Меню ссылок-->
                            <div class="modal-menu__category-list">
                                <a href="http://riafan.ru/category/obshestvo" class="list-item">Общество</a>
                                <a href="http://riafan.ru/category/politika" class="list-item">Политика</a>
                                <a href="http://riafan.ru/category/economica" class="list-item">Экономика</a>
                                <a href="http://riafan.ru/category/proishestviya" class="list-item">Происшествия</a>
                                <a href="http://riafan.ru/category/ves-mir" class="list-item">Весь мир</a>
                                <a href="http://riafan.ru/category/investigations" class="list-item">Расследования</a>
                                <a href="http://riafan.ru/category/shou-biznes" class="list-item">Шоу-бизнес</a>
                                <a href="http://riafan.ru/category/tehnologii" class="list-item">Технологии</a>
                                <a href="http://riafan.ru/category/nauka" class="list-item">Наука</a>
                                <a href="http://riafan.ru/category/zdorove" class="list-item">Здоровье</a>
                                <a href="http://riafan.ru/category/sport" class="list-item">Спорт</a>
                                <a href="http://riafan.ru/category/enciklopediya-fan" class="list-item">Энциклопедия</a>
                                <a href="http://riafan.ru/category/specproekty" class="list-item">Спецпроекты</a>
                                <a href="http://riafan.ru/category/fan-tv" class="list-item">ФАН-ТВ</a>
                                <a href="http://riafan.ru/category/press-centr" class="list-item">Пресс-центр</a>
                                <a href="http://riafan.ru/category/podkasty" class="list-item">Подкасты</a>
                                <a href="http://riafan.ru/story" class="list-item">Сюжеты</a>
                                <a href="http://riafan.ru/polls" class="list-item">Опросы</a>
                            </div>

                            <!--Ссылки на социальные сети-->
                            <div class="modal-menu__share-block">
                                <a href="https://vk.com/riafan" target="_blank" rel="noreferrer" class="menu__share-item menu-vk"></a>
                                <a href="https://zen.yandex.ru/riafan.ru" target="_blank" rel="noreferrer" class="menu__share-item menu-zen"></a>
                                <a href="https://www.odnoklassniki.ru/group/52345884115024" target="_blank" rel="noreferrer" class="menu__share-item menu-ok"></a>
                                <a href="https://riafan.ru/feed" target="_blank" rel="noreferrer" class="menu__share-item menu-rss"></a>
                                <a href="tg://resolve?domain=riafan" target="_blank" rel="noreferrer" class="menu__share-item menu-tg"></a>
                            </div>
                        </div>

                        <div class="menu-paranja modal-menu-close-btn"></div>
                    </div>
                </div>
                

                <a href="http://riafan.ru" class="header-content__main-logo"></a>
                <a href="http://riafan.ru" class="header-content__mobile-logo"></a>

                <div class="header-content__location" @click="(e) => citiesModalOpen = !citiesModalOpen">Регионы</div>
                


                <div class="modal-cities-wrap">
                    <div class="cities-modal-paranja modal-cities-close-btn"></div>
                    <div class="modal-cities-block">
                        <div class="modal-cities-btn-close modal-cities-close-btn"></div>
                        <div class="modal-city__title">По какому региону показать новости?</div>
                        <div class="modal-cities-items">
                                                            <a href="/region/spb" class="city-item">Санкт-Петербург</a>
                                                            <a href="/region/msk" class="city-item">Москва</a>
                                                            <a href="/region/nsk" class="city-item">Новосибирск</a>
                                                            <a href="/region/krd" class="city-item">Краснодар</a>
                                                            <a href="/region/sam" class="city-item">Самара</a>
                                                            <a href="/region/nnv" class="city-item">Нижний Новгород</a>
                                                            <a href="/region/vld" class="city-item">Владивосток</a>
                                                            <a href="/region/svs" class="city-item">Крым</a>
                                                            <a href="/region/klg" class="city-item">Калининград</a>
                                                            <a href="/region/khabarovsk" class="city-item">Хабаровск</a>
                                                            <a href="/region/perm" class="city-item">Пермь</a>
                                                            <a href="/region/rostov-don" class="city-item">Ростов-на-Дону</a>
                                                            <a href="/region/tula" class="city-item">Тула</a>
                                                            <a href="/region/kazan" class="city-item">Казань</a>
                                                            <a href="/region/saratov" class="city-item">Саратов</a>
                                                            <a href="/region/penza" class="city-item">Пенза</a>
                                                            <a href="/region/saransk" class="city-item">Саранск</a>
                                                            <a href="/region/dagestan" class="city-item">Дагестан</a>
                                                    </div>

                        <div class="modal-city__text-search">
                            Если Вашего региона нет в списке, пожалуйста, воспользуйтесь  <a href="http://riafan.ru/search" class="simple-link"> поиском</a>
                        </div>
                    </div>
                </div>

                <div class="header-content__menu-list">
                    <a href="http://riafan.ru/category/press-centr" class="header-content__menu-item">Пресс-центр</a>
                    <a href="http://riafan.ru/category/fan-tv" class="header-content__menu-item">ФАН-ТВ</a>
                    <a href="http://riafan.ru/story" class="header-content__menu-item">Сюжеты</a>
                </div>
            </div>
            <div class="header-content-block__right">
                <div class="header-age-icon"></div>
                <a href="http://riafan.ru/search" class="menu-search">Поиск</a>
            </div>
        </div>
    </div>

    <nav class="block-main-menu">
    <div class="block-main-menu__sticky">
        <a href="http://riafan.ru/news" class="main-menu__item">Лента новостей</a>
        <a href="http://riafan.ru/category/obshestvo" class="main-menu__item">Общество</a>
        <a href="http://riafan.ru/category/politika" class="main-menu__item">Политика</a>
        <a href="http://riafan.ru/category/economica" class="main-menu__item">Экономика</a>
        <a href="http://riafan.ru/category/proishestviya" class="main-menu__item">Происшествия</a>
        <a href="http://riafan.ru/category/ves-mir" class="main-menu__item">Весь мир</a>
        <a href="http://riafan.ru/category/investigations" class="main-menu__item">Расследования</a>
        <a href="http://riafan.ru/category/shou-biznes" class="main-menu__item">Шоу-бизнес</a>
        <a href="http://riafan.ru/category/tehnologii" class="main-menu__item">Технологии</a>
        <a href="http://riafan.ru/category/zdorove" class="main-menu__item">Здоровье</a>
        <a href="http://riafan.ru/category/sport" class="main-menu__item">Спорт</a>
    </div>
</nav>

</header>



    <div id="app">
        <div class="right-widget-btn" @click="rightWidgetOpen = !rightWidgetOpen">
    <svg class="right-widget__icon" viewBox="0 0 24 24">
        <path d="M0 0h24v24H0z" fill="none"></path>
        <path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path>
    </svg>
    <div class="right-widget__title">Лента</div>
   <div class="right-widget__count-news">
        <svg width="12" height="15" viewBox="0 0 16 20" fill="none" xmlns="http://www.w3.org/2000/svg">
            <path d="M8 20C9.1 20 10 19.0769 10 17.9487H6C6 18.4928 6.21071 19.0145 6.58579 19.3992C6.96086 19.7839 7.46957 20 8 20ZM14 13.8462V8.71795C14 5.56923 12.36 2.93333 9.5 2.2359V1.53846C9.5 0.68718 8.83 0 8 0C7.17 0 6.5 0.68718 6.5 1.53846V2.2359C3.63 2.93333 2 5.55897 2 8.71795V13.8462L0 15.8974V16.9231H16V15.8974L14 13.8462Z" fill="white"/>
        </svg>
    </div>
</div>

<div class="right-widget-block" :class="{show : rightWidgetOpen}">
    <div class="right-widget__btn-close" @click="rightWidgetOpen = !rightWidgetOpen"></div>
    <div class="right-widget__date-block">
        <div class="date-block__current-date">11 сентября 22:34</div>
    </div>
    <div class="right-widget__news-block">
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">22:31</div>
                                            <a href="http://riafan.ru/category/sport"
                           class="right-widget__cat">Спорт</a>
                                    </div>
                <a href="/1519646-sbornaya-rossii-oderzhala-pobedu-nad-ukrainoi-i-vyshla-v-14-finala-che" class="right-widget__news-title">Сборная России одержала победу над Украиной и вышла в 1/4 финала ЧЕ</a>
            </div>
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">22:11</div>
                                            <a href="http://riafan.ru/category/politika"
                           class="right-widget__cat">Политика</a>
                                    </div>
                <a href="/1519645-tramp-sobiraetsya-oschastlivit-amerikancev-na-vyborah-2024-goda" class="right-widget__news-title">Трамп собирается осчастливить американцев на выборах 2024 года</a>
            </div>
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">22:11</div>
                                            <a href="http://riafan.ru/category/obshestvo"
                           class="right-widget__cat">Общество</a>
                                    </div>
                <a href="/1519644-vlasti-yamala-uvelichili-zapolnyaemost-kafe-i-kinoteatrov" class="right-widget__news-title">Власти Ямала увеличили заполняемость кафе и кинотеатров</a>
            </div>
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">22:07</div>
                                            <a href="http://riafan.ru/category/politika"
                           class="right-widget__cat">Политика</a>
                                    </div>
                <a href="/1519643-posol-rossii-zhirnov-moskva-vystraivala-kontakty-s-talibami-vosem-let" class="right-widget__news-title">Посол России Жирнов: Москва выстраивала контакты с талибами восемь лет</a>
            </div>
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">22:00</div>
                                            <a href="http://riafan.ru/category/obshestvo"
                           class="right-widget__cat">Общество</a>
                                    </div>
                <a href="/1519629-amerikanskie-uchenye-nakhodyat-bolnykh-koronavirusom-s-pomoshyu-umnykh-masok" class="right-widget__news-title">Американские ученые находят больных коронавирусом с помощью «умных» масок</a>
            </div>
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">21:45</div>
                                            <a href="http://riafan.ru/category/obshestvo"
                           class="right-widget__cat">Общество</a>
                                    </div>
                <a href="/1519642-zamglavy-minzdrava-salagai-nazval-glavnyi-priznak-zavisimosti-ot-alkogolya" class="right-widget__news-title">Замглавы Минздрава Салагай назвал главный признак зависимости от алкоголя</a>
            </div>
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">21:38</div>
                                            <a href="http://riafan.ru/category/shou-biznes"
                           class="right-widget__cat">Шоу-бизнес</a>
                                    </div>
                <a href="/1519641-natasha-koroleva-so-slezami-i-drozhyu-reshilas-raskryt-sekret-na-million" class="right-widget__news-title">Наташа Королева со слезами и дрожью решилась раскрыть секрет на миллион</a>
            </div>
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">21:35</div>
                                            <a href="http://riafan.ru/category/obshestvo"
                           class="right-widget__cat">Общество</a>
                                    </div>
                <a href="/1519640-lada-vesta-stala-alternativoi-deficitnoi-lada-granta-v-rossii" class="right-widget__news-title">Lada Vesta стала альтернативой дефицитной Lada Granta в России</a>
            </div>
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">21:30</div>
                                            <a href="http://riafan.ru/category/obshestvo"
                           class="right-widget__cat">Общество</a>
                                    </div>
                <a href="/1519621-grivistye-volki-iz-moskovskogo-zooparka-rushat-stereotipy-o-sanitarakh-lesa" class="right-widget__news-title">Гривистые волки из Московского зоопарка рушат стереотипы о «санитарах леса»</a>
            </div>
                    <div class="right-widget__news-item">
                <div class="right-widget__cat-time">
                    <div class="right-widget__time">21:28</div>
                                            <a href="http://riafan.ru/category/shou-biznes"
                           class="right-widget__cat">Шоу-бизнес</a>
                                    </div>
                <a href="/1519639-natasha-koroleva-rasplakalas-pri-rasskaze-o-poteryannyh-detyah-ot-tarzana-i-zhanne-friske" class="right-widget__news-title">Наташа Королева расплакалась при рассказе о потерянных детях от Тарзана и Жанне Фриске</a>
            </div>
            </div>
    <a href="http://riafan.ru/news" class="right-widget__all-news-btn">Все новости</a>
</div>
        <main id="main">
                <div class="btn-to-top" @click="animateScrollTop(1000)" id="btnTop"></div>

    
    <mtm-slot position="pageTop"></mtm-slot>
    
    <mtm-slot position="fullscreen"></mtm-slot>

    <div class="container container-flex container-single">
        
        <mtm-slot position="billboard_1" custom-class="mb-3"></mtm-slot>

        <section class="main-block">
            <article class="main-block__post" itemscope itemtype="http://schema.org/NewsArticle">
                <meta itemprop="identifier" content="1519634">
                <meta itemprop="url" content="https://riafan.ru/1519634-whatsapp-pozvolit-milliardam-polzovatelei-zashifrovat-rezervnye-kopii-soobshchenii">
                <meta itemprop="mainEntityOfPage" content="https://riafan.ru/1519634-whatsapp-pozvolit-milliardam-polzovatelei-zashifrovat-rezervnye-kopii-soobshchenii">
                                    <meta itemprop="dateModified" content="2021-09-11T21:11:21+03:00">
                                <meta itemprop="dateCreated"
                      content="2021-09-11T21:11:21+03:00">
                <meta itemprop="datePublished"
                      content="2021-09-11T21:11:21+03:00">

                <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none;">
                    <meta itemprop="name" content="WhatsApp позволит миллиардам пользователей зашифровать резервные копии сообщений">
                    <meta itemprop="url contentUrl" content="https://static.riafan.ru/uploads/2021/09/11/orig-343-1631378785.jpeg">
                    <meta itemprop="width" content="1240">
                    <meta itemprop="height" content="698">
                    <meta itemprop="author" content="Fabian Sommer/dpa">
                                            <meta itemprop="datePublished" content="09-11-2021">
                                        <meta itemprop="description" content="Пользователи мессенджера WhatsApp после обновления получат возможность зашифровать резервные копии своих сообщений.">
                </div>

                <div class="print-logo" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                    <meta itemprop="name" content="Федеральное агентство новостей">
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                        <img itemprop="image" src="/images/logo/main-logo.svg" style="display:none;" loading="lazy" widget="100" height="100"/>
                        <meta itemprop="url" content="https://riafan.ru">
                        <meta itemprop="width" content="100">
                        <meta itemprop="height" content="100">
                    </div>
                </div>

                <div class="single-image-container">
                    
                    <mtm-slot position="article_upper" custom-class="mb-3"></mtm-slot>

                    <div class="post-date-block">
                        <h1 class="post-main-title" itemprop="headline">WhatsApp позволит миллиардам пользователей зашифровать резервные копии сообщений</h1>
                        <time datetime="2021-09-11T21:11:21+03:00" pubdate="" class="post-published">11 сентября 2021 21:11</time>
                        
                        <div class="post-like-com-view-cat-block">
                                                        <yandex-share position="right">
                                <div class="wrapper-share-btn" style="width: 50px;height: 50px;"></div>
                            </yandex-share>

                                                        <div class="post-like-com-view">
                                                                                            </div>
                            
                                                            <div class="post-cat">
                                    <a href="http://riafan.ru/category/obshestvo" class="post-cat__link">Общество</a>
                                </div>
                                                    </div>
                    </div>

                                            <div id="main-image-container" class="image-wrapper">
                                                          <div class="main-image-container">
                                   <picture>
    <!-- десктопы больше чем  1369px -->
    <source
        media="(min-width: 1369px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/1050_16x9-343-1631378785.webp"
        sizes="1050px"
        type="image/webp"/>
    <source
        media="(min-width: 1369px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/1050_16x9-343-1631378785.jpeg"
        sizes="1050px"
        type="image/jpeg"/>

    <!-- десктопы/планшеты от 1281px и до 1368px -->
    <source
        media="(min-width: 1281px) and (max-width: 1368px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/992_16x9-343-1631378785.webp"
        sizes="992px"
        type="image/webp"/>
    <source
        media="(min-width: 1281px) and (max-width: 1368px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/992_16x9-343-1631378785.jpeg"
        sizes="992px"
        type="image/jpeg"/>

    <!-- планшеты от 769px до 1280px -->
    <source
        media="(min-width: 769px) and (max-width: 1280px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/768_16x9-343-1631378785.webp"
        sizes="768px"
        type="image/webp"/>
    <source
        media="(min-width: 769px) and (max-width: 1280px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/768_16x9-343-1631378785.jpeg"
        sizes="768px"
        type="image/jpeg"/>

    <!-- планшеты/телефоны от 363 до 768px -->
    <source
        media="(min-width: 364px) and (max-width: 768px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/720_16x9-343-1631378785.webp"
        sizes="720px"
        type="image/webp"/>
    <source
        media="(min-width: 364px) and (max-width: 768px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/720_16x9-343-1631378785.jpeg"
        sizes="720px"
        type="image/jpeg"/>

    <!-- для мобилок 363px и меньше  -->
    <source
        media="(max-width: 363px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/415_16x9-343-1631378785.webp"
        sizes="415px"
        type="image/webp"/>
    <source
        media="(max-width: 363px)"
        
        data-src="https://static.riafan.ru/uploads/2021/09/11/415_16x9-343-1631378785.jpeg"
        sizes="415px"
        type="image/jpeg"/>

    <img 
        data-src="https://static.riafan.ru/uploads/2021/09/11/orig-343-1631378785.jpeg"
        src="data:image/jpeg;base64,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"
        
        alt="WhatsApp позволит миллиардам пользователей зашифровать резервные копии сообщений"
        data-author="Fabian Sommer/dpa"
        data-owner="Global Look Press"
        loading="lazy"
        sizes="auto"
        
        />

    

</picture>                               </div>
                                                              <div class="main-image__owner-block">
                                   <div class="image-owner__logo"></div>
                                   <div class="image-owner__text tooltip tooltip--left">
                                       <span>Global Look Press</span>
                                                                                  &nbsp/&nbsp
                                           <span>Fabian Sommer/dpa</span>
                                                                          </div>
                               </div>
                                                                                  </div>
                    
                    <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" class="">
                        <meta content="https://static.riafan.ru/uploads/2021/09/11/orig-343-1631378785.jpeg" itemprop="url">
                        <meta content="1280" itemprop="width">
                        <meta content="720" itemprop="height">
                        <meta content="true" itemprop="representativeOfPage">
                    </div>
                    <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" class="">
                        <meta content="https://static.riafan.ru/uploads/2021/09/11/orig-343-1631378785.jpeg" itemprop="url">
                        <meta content="1280" itemprop="width">
                        <meta content="720" itemprop="height">
                        <meta content="true" itemprop="representativeOfPage">
                    </div>
                    <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" class="">
                        <meta content="https://static.riafan.ru/uploads/2021/09/11/orig-343-1631378785.jpeg" itemprop="url">
                        <meta content="1280" itemprop="width">
                        <meta content="720" itemprop="height">
                        <meta content="true" itemprop="representativeOfPage">
                    </div>
                </div>

                <div class="single-block-content">
                    <div itemprop="articleBody">
                        <div class="content-wrap">
                            <p></p><p>Маунтин-Вью, 11 сентября. Пользователи мессенджера WhatsApp после обновления получат возможность зашифровать резервные копии своих сообщений.</p><p>Это смогут сделать порядка 2 млрд человек. Обновление на iOS Android придет в ближайшие дни. На данный момент резервные копии сообщений отправляются в облачное хранение на Google Drive или iCloud. После нововведения копии станут нечитаемыми без ключа шифрования.</p><p>Пользователи WhatsApp сами создадут 64-значный ключ и привязанный к нему пароль. Благодаря этому никто, кроме владельца учетной записи, не может получить доступ к резервной копии.</p><p>Владельцы смартфонов Xiaomi ранее <a href="https://riafan.ru/1519365-kompaniya-xiaomi-zablokirovala-svoi-smartfony-v-krymu" rel="nofollow" target="_blank">пожаловались</a> на блокировку своих гаджетов в некоторых частях мира. Проблема коснулась Кубы, Ирана, Сирии, Северной Кореи, Судана, а также Крыма.</p>
                        </div>
                    </div>

                    
                    <p>
                        <a href="http://riafan.ru" onclick="window.history.go(-1); return false;" class="btn simple-btn mb-15 btn-back">Вернуться назад</a>
                    </p>

                                                                        <a href="http://riafan.ru/authors/ivan-semenov" class="post-author" itemprop="author" itemscope
                               itemtype="http://schema.org/Person">
                                <div class="post-author__info">
                                    <div class="post-author__image">
                                        <img src="/images/icons/author-bg-hover-icon.svg"
                                             loading="lazy" width="64" height="64" alt="Иван Семенов">
                                    </div>
                                    <div class="post-author__name" itemprop="name">Иван Семенов</div>
                                    <div class="post-author__position"></div>
                                </div>
                                <div class="post-author__publications">
                                    Публикации: <span
                                        class="publications-count">14567</span>
                                </div>
                            </a>
                                                                <div class="breadcrumbs" itemscope itemtype="https://schema.org/BreadcrumbList">
    <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
        <a itemprop="item" href="http://riafan.ru" class="main-link">
            <span itemprop="name">Все новости</span>
        </a>
        <meta itemprop="position" content="1" />
    </span>
                <span class="bс-separator">/</span>
            <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                <a href="http://riafan.ru/category/obshestvo" class="main-link" itemprop="item">
                    <span itemprop="name">Общество</span>
                </a>
                <meta itemprop="position" content="2" />
            </span>
        <span class="bс-separator">/</span>
    <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
        <a href="http://riafan.ru/1519634-whatsapp-pozvolit-milliardam-polzovatelei-zashifrovat-rezervnye-kopii-soobshchenii" class="sub-main-link" itemprop="item">
            <span itemprop="name">WhatsApp позволит миллиардам пользователей зашифровать резервные копии сообщений</span>
        </a>
        <meta itemprop="position" content="3" />
    </span>
</div>

                                            <div class="post-tags-block" itemprop="about" itemscope itemtype="https://schema.org/Thing">
                                                            <a href="http://riafan.ru/tags/whatsapp" class="post-tag" itemprop="name">whatsapp</a>
                                                            <a href="http://riafan.ru/tags/messendzher" class="post-tag" itemprop="name">мессенджер</a>
                                                            <a href="http://riafan.ru/tags/soobshcheniya" class="post-tag" itemprop="name">сообщения</a>
                                                            <a href="http://riafan.ru/tags/perepiska" class="post-tag" itemprop="name">переписка</a>
                                                    </div>
                    
                    
                    <mtm-slot position="article_under"></mtm-slot>

                    
                    <a href="http://riafan.ru/1519634-whatsapp-pozvolit-milliardam-polzovatelei-zashifrovat-rezervnye-kopii-soobshchenii/comments" class="post-comment__btn simple-btn" rel="nofollow">
                        Комментировать
                    </a>
                </div>

                
                <mtm-slot position="article-teasers" custom-class="partners-news-block">
                    <template v-slot:title>
                        <div class="block-name">
                            <div class="block-name__text">Новости партнеров</div>
                        </div>
                    </template>
                 </mtm-slot>
            </article>
            
                        <load-posts-component :filters='{"categoryIn":7,"postNotIn":1519634,"take":1,"paramIn":9764,"latest":"","with":["mainCategory","categories"]}' type="-post" :per-page="1"></load-posts-component>
        </section>

        <aside class="sidebar-block">
            <mtm-slot position="sidebar_r1" custom-class="mb-3"></mtm-slot>

    <div class="sidebar__block">
    <div class="sidebar__block-name">
                    <a href="/category/coice_news" class="sidebar__block-name-link">Эксклюзив</a>
            </div>
        <a href="/1519606-podpolnoe-pravitelstvo-prizvalo-k-vseobshemu-vosstaniyu-v-myanme" class="sidebar__simple-item">
        <div class="sidebar__block-image">
            <picture class="">
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/11/thumb-16313824044YocOgHJHXT9eGgx1RcZStYJgZaMZMXptowMmxee.webp"
            sizes="300px"
            type="image/webp"/>
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/11/thumb-16313824044YocOgHJHXT9eGgx1RcZStYJgZaMZMXptowMmxee.jpeg"
            sizes="300px"
            type="image/jpeg"/>
        <img
            src="https://static.riafan.ru/uploads/2021/09/11/orig-16313824044YocOgHJHXT9eGgx1RcZStYJgZaMZMXptowMmxee.jpeg"
            alt="Подпольное правительство призвало к всеобщему восстанию в Мьянме" loading="lazy">
    </picture>
        </div>
        <div class="sidebar__block-title">Подпольное правительство призвало к всеобщему восстанию в Мьянме</div>
    </a>
    </div>

    <div class="sidebar__block tablet-w-100">
    <aside class="sidebar-stories-block list-text-news">
                    <a href="/category/sidenews" class="sidebar-stories__name">Читают сейчас</a>
        
                    <div class="story-news">
                <div class="story-news__cat-date with-img">
                    <picture class="">
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/01/thumb-1630506206Mg1z25ouvcrLMes5RIpKd7xCSzIYxchk7jrF2wjX.webp"
            sizes="300px"
            type="image/webp"/>
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/01/thumb-1630506206Mg1z25ouvcrLMes5RIpKd7xCSzIYxchk7jrF2wjX.jpeg"
            sizes="300px"
            type="image/jpeg"/>
        <img
            src="https://static.riafan.ru/uploads/2021/09/01/orig-1630506206Mg1z25ouvcrLMes5RIpKd7xCSzIYxchk7jrF2wjX.jpeg"
            alt="Ищенко объяснил, почему у Запада не получилось заменить российский газ" loading="lazy">
    </picture>
                                        <object>
                        <a href="http://riafan.ru/category/politika" class="story-news__cat">Политика</a>
                    </object>
                                    </div>
                <div class="story-news__title without-count">
                    <a href="/1514160-ishenko-obyasnil-pochemu-u-zapada-ne-poluchilos-zamenit-rossiiskii-gaz" class="story-title">Ищенко объяснил, почему у Запада не получилось заменить российский газ</a>
                </div>
            </div>
                    <div class="story-news">
                <div class="story-news__cat-date with-img">
                    <picture class="">
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/02/thumb-146-1630535724.webp"
            sizes="300px"
            type="image/webp"/>
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/02/thumb-146-1630535724.jpeg"
            sizes="300px"
            type="image/jpeg"/>
        <img
            src="https://static.riafan.ru/uploads/2021/09/02/orig-146-1630535724.jpeg"
            alt="«Хозяин изволил принять холопа»: юзеры высмеяли встречу Зеленского и Байдена" loading="lazy">
    </picture>
                                        <object>
                        <a href="http://riafan.ru/category/politika" class="story-news__cat">Политика</a>
                    </object>
                                    </div>
                <div class="story-news__title without-count">
                    <a href="/1514398-hozyain-izvolil-prinyat-holopa-yuzery-vysmeyali-vstrechu-zelenskogo-i-baidena" class="story-title">«Хозяин изволил принять холопа»: юзеры высмеяли встречу Зеленского и Байдена</a>
                </div>
            </div>
                    <div class="story-news">
                <div class="story-news__cat-date with-img">
                    <picture class="">
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/01/thumb-56-1630516056.webp"
            sizes="300px"
            type="image/webp"/>
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/01/thumb-56-1630516056.jpeg"
            sizes="300px"
            type="image/jpeg"/>
        <img
            src="https://static.riafan.ru/uploads/2021/09/01/orig-56-1630516056.jpeg"
            alt="Меткая шутка Шойгу про украинский суд удивила журналистов из Китая" loading="lazy">
    </picture>
                                        <object>
                        <a href="http://riafan.ru/category/armiya" class="story-news__cat">Армия</a>
                    </object>
                                    </div>
                <div class="story-news__title without-count">
                    <a href="/1514310-metkaya-shutka-shoigu-pro-ukrainskii-sud-udivila-zhurnalistov-iz-kitaya" class="story-title">Меткая шутка Шойгу про украинский суд удивила журналистов из Китая</a>
                </div>
            </div>
                    <div class="story-news">
                <div class="story-news__cat-date with-img">
                    <picture class="">
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/01/thumb-183-1630476344.webp"
            sizes="300px"
            type="image/webp"/>
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/01/thumb-183-1630476344.jpeg"
            sizes="300px"
            type="image/jpeg"/>
        <img
            src="https://static.riafan.ru/uploads/2021/09/01/orig-183-1630476344.jpeg"
            alt="Экономист Миркин предложил сделать в России «тринадцатую пенсию»" loading="lazy">
    </picture>
                                        <object>
                        <a href="http://riafan.ru/category/economica" class="story-news__cat">Экономика</a>
                    </object>
                                    </div>
                <div class="story-news__title without-count">
                    <a href="/1513906-ekonomist-mirkin-predlozhil-sdelat-v-rossii-trinadcatuyu-pensiyu" class="story-title">Экономист Миркин предложил сделать в России «тринадцатую пенсию»</a>
                </div>
            </div>
            </aside>
</div>

    <div class="sidebar__block tablet-w-100">
    <div class="sidebar__block-name">
                    <div class="sidebar__block-name-link">Самое популярное</div>
            </div>

    <div class="sidebar-tiled-block__news-list">
                    <a class="news-item" href="/1518160-akademik-ran-bokeriya-nazval-poloskanie-rta-novoi-zashchitoi-ot-koronavirusa">
                <div class="news-item__image">
                    <picture class="">
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/09/200_1x1-194-1631137977.webp"
            sizes="200px"
            type="image/webp"/>
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/09/200_1x1-194-1631137977.jpeg"
            sizes="200px"
            type="image/jpeg"/>
        <img
            src="https://static.riafan.ru/uploads/2021/09/09/orig-194-1631137977.jpeg"
            alt="Академик РАН Бокерия назвал полоскание рта новой защитой от коронавируса" loading="lazy">
    </picture>
                </div>
                <div class="news-item__title">Академик РАН Бокерия назвал полоскание рта новой защитой от коронавируса</div>
            </a>
                    <a class="news-item" href="/1518855-putin-podpisal-ukaz-o-prisvoenii-zvaniya-gorod-trudovoi-doblesti-12-gorodam-rossii">
                <div class="news-item__image">
                    <picture class="">
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/10/200_1x1-44-1631266099.webp"
            sizes="200px"
            type="image/webp"/>
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/10/200_1x1-44-1631266099.jpeg"
            sizes="200px"
            type="image/jpeg"/>
        <img
            src="https://static.riafan.ru/uploads/2021/09/10/orig-44-1631266099.jpeg"
            alt="Путин подписал указ о присвоении звания «Город трудовой доблести» 12 городам России" loading="lazy">
    </picture>
                </div>
                <div class="news-item__title">Путин подписал указ о присвоении звания «Город трудовой доблести» 12 городам России</div>
            </a>
                    <a class="news-item" href="/1518560-kedmi-sravnil-stoikost-rossiiskih-i-amerikanskih-voisk">
                <div class="news-item__image">
                    <picture class="">
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/09/200_1x1-56-1631196291.webp"
            sizes="200px"
            type="image/webp"/>
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/09/200_1x1-56-1631196291.jpeg"
            sizes="200px"
            type="image/jpeg"/>
        <img
            src="https://static.riafan.ru/uploads/2021/09/09/orig-56-1631196291.jpeg"
            alt="Кедми сравнил стойкость российских и американских войск" loading="lazy">
    </picture>
                </div>
                <div class="news-item__title">Кедми сравнил стойкость российских и американских войск</div>
            </a>
                    <a class="news-item" href="/1517971-useknovenie-2021-istoriya-i-tradicii-golovosek-post-chto-nelzya-delat-11-sentyabrya">
                <div class="news-item__image">
                    <picture class="">
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/08/200_1x1-1631108925PSsRd9MBmtgj0TNUYY3HqUBV6Cl0xGqzea4dxVB8.webp"
            sizes="200px"
            type="image/webp"/>
        <source
            srcset="https://static.riafan.ru/uploads/2021/09/08/200_1x1-1631108925PSsRd9MBmtgj0TNUYY3HqUBV6Cl0xGqzea4dxVB8.jpeg"
            sizes="200px"
            type="image/jpeg"/>
        <img
            src="https://static.riafan.ru/uploads/2021/09/08/orig-1631108925PSsRd9MBmtgj0TNUYY3HqUBV6Cl0xGqzea4dxVB8.jpeg"
            alt="Усекновение 2021: история и традиции, Головосек, пост, что нельзя делать 11 сентября" loading="lazy">
    </picture>
                </div>
                <div class="news-item__title">Усекновение 2021: история и традиции, Головосек, пост, что нельзя делать 11 сентября</div>
            </a>
            </div>
</div>

            <div class="sticky-sidebar">
                <mtm-slot position="sidebar_r2" custom-class="mb-3"></mtm-slot>
                <mtm-slot position="sidebar_r3" custom-class="mb-3"></mtm-slot>
            </div>
        </aside>
    </div>

    
    <mtm-slot position="bottom_stick"></mtm-slot>
    
    <mtm-slot position="video_right"></mtm-slot>
    
    <mtm-slot position="pageBottom"></mtm-slot>

            </main>

        <cookies-agreement></cookies-agreement>
    </div>

    <footer class="footer-block">
    <div class="container footer-container">
        <div class="footer-logo-socials">
            <a href="http://riafan.ru" class="footer-logo">
                <img src="/images/logo/footer-logo-white.svg" loading="lazy" alt="Федеральное агентство новостей" width="281" height="30">
            </a>
            <nav class="footer-menu">
                <ul class="footer-menu__main">
                    <li>
                        <a href="http://riafan.ru/page/o-nas" class="footer-menu__main-block-item">Редакция</a>
                    </li>
                    <li>
                        <a href="http://riafan.ru/page/contacts" class="footer-menu__main-block-item">Контакты</a>
                    </li>
                    <li>
                        <a href="http://riafan.ru/page/vacancies" class="footer-menu__main-block-item">Вакансии</a>
                    </li>
                    <li>
                        <a href="http://riafan.ru/page/advert" class="footer-menu__main-block-item">Рекламодателям</a>
                    </li>
                    <li>
                        <a href="http://riafan.ru/page/politics" class="footer-menu__main-block-item">Редакционная политика</a>
                    </li>
                    <li>
                        <a href="http://riafan.ru/category/glavnye-novosti" class="footer-menu__main-block-item">Главные новости</a>
                    </li>
                </ul>
            </nav>
        </div>
    </div>














    <div class="container footer-container">
        <div class="footer-rights-block">
            <div class="f-left-block">
                <div class="footer-rights-block__year">
                    <div class="footer-rights-block__year-age">
                        <img class="f-age" src="/images/icons/footer-age-icon.svg" loading="lazy" alt="18+" width="26" height="26">
                        <div>© 2021 ФАН</div>
                    </div>
                    <a href="http://riafan.ru/page/policy" class="footer-rights-block__politics">Пользовательское соглашение</a>
                </div>
                <div class="footer-socials">
                    <a href="https://vk.com/riafan" target="_blank"  class="footer-social__item" rel="noopener" title="Сообщество Riafan Вконтакте">
                        <img src="/images/icons/share-icons/share-vk.svg" loading="lazy" alt="Сообщество Riafan Вконтакте" width="26" height="15">
                    </a>
                    <a href="https://zen.yandex.ru/riafan.ru" target="_blank" class="footer-social__item" rel="noopener" title="Сообщество Riafan в Яндекс Дзен">
                        <img src="/images/icons/share-icons/share-zen.svg" loading="lazy" alt="Сообщество Riafan в Яндекс Дзен" width="24" height="24">
                    </a>
                    <a href="https://www.odnoklassniki.ru/group/52345884115024" target="_blank" class="footer-social__item" rel="noopener" title="Сообщество Riafan в Однокласниках">
                        <img src="/images/icons/share-icons/share-ok.svg" loading="lazy" alt="Сообщество Riafan в Однокласниках" width="14" height="25">
                    </a>
                    <a href="https://riafan.ru/feed" target="_blank" class="footer-social__item" rel="noopener" title="rss лента новостей Riafan">
                        <img src="/images/icons/share-icons/share-rss.svg" loading="lazy" alt="rss лента новостей Riafan" width="21" height="21" >
                    </a>
                    <a href="tg://resolve?domain=riafan" target="_blank" class="footer-social__item" rel="noopener" title="Telegram канал Riafan">
                        <img src="/images/icons/footer-icons/footer-tg-icon-color.svg" loading="lazy" alt="Telegram канал Riafan" width="25" height="22">
                    </a>
                </div>

                <div class="footer_counters">
                    <span>
                                            </span>
                </div>
            </div>

            <div class="footer-logos-block">
                <div class="footer-logos">
                    <a href="http://riafan.ru/category/goodnews" class="fan-good-news-logo" rel="noopener">
                        <img src="/images/logo/fan-good-news-logo-black.svg" loading="lazy" alt="Хорошие новости России" width="128" height="26">
                    </a>
                    <a href="https://mediapatriot.ru/" class="fan-patriot" rel="noopener" target="_blank">
                        <img src="/images/logo/patriot-logo-dark.svg" loading="lazy" alt="Медиагруппа Патриот" width="94" height=38">
                    </a>
                </div>
            </div>
        </div>
        <div class="footer__text footer-rights-block__politics">
            <a href="http://riafan.ru/page/politics" class="footer-rights-block__politics">Редакционная политика</a>
            <br>
            Правила использования материалов:
            <br>
            Материалы, опубликованные на сайте riafan.ru, могут быть воспроизведены (процитированы) в СМИ.
            При этом не допускается переработка, за исключением сокращений, сохраняющих смысл публикации. Цитирование (републикация) фото-, видео- и графических материалов ФАН требует письменного разрешения редакции ФАН, и проводится с обязательным размещением логотипа ФАН и гиперссылки на riafan.ru.
            При любом цитировании материалов активная ссылка на сайт riafan.ru обязательна.
        </div>
    </div>
</footer>

    <!--styles-->
        
    <link rel="stylesheet" href="/css/mtm-advert-system.css?id=48800478105e64677087">

    <!-- Scripts -->
    <script src="/js/manifest.js?id=e44d848ac59289242bf4"></script>
    <script>
        window.onload = function() {
            if (window.canLoad()) {

                insertScript("/js/vendor.js?id=53e283ce486e1b7d3a80", {
                    async: true
                });
                insertScript("/js/app.js?id=6184edf9a9cd19c2a9f1", {
                    async: true
                })

            }
        }
    </script>
        <!-- /Yandex.Metrika counter -->

    
    
    
    
    
    
    
    
    
    
    



    
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-131087428-1', 'auto');
        ga('send', 'pageview');
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-165404648-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-165404648-1');
</script>

    <script>
        if (window.canLoad) {

                insertScript("https://umiami.ttrace.ru/umami.js", {
                    async: true,
                    defer: true,
                    'data-website-id': 'f24f89ed-6c36-477e-96c0-63940ceed994'
                })

        }
    </script>

    
    

    
    <script>
        if (window.canLoad()) {
            (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
                m[i].l=1*new Date();
                k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}) (window, document, "script", "https://cdn.jsdelivr.net/npm/yandex-metrica-watch/tag.js", "ym");
            ym(25466600, "init", { clickmap:true, trackLinks:true, accurateTrackBounce:true, webvisor:true, trackHash:true });
        }
    </script>

    
    <a style="display: none;" href="https://www.liveinternet.ru/click;patriot" target="_blank">
        <img id="licnt5EA4" width="88" height="31" style="border:0;display: none;" title="LiveInternet: показано число просмотров и посетителей за 24 часа" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAIBTAA7" alt=""/>
    </a>
    <script>
        if (window.canLoad()) {

                (function(d,s){d.getElementById("licnt5EA4").src=
                "https://counter.yadro.ru/hit;patriot?t52.6;r"+escape(d.referrer)+
                ((typeof(s)=="undefined")?"":";s"+s.width+"*"+s.height+"*"+
                    (s.colorDepth?s.colorDepth:s.pixelDepth))+";u"+escape(d.URL)+
                ";h"+escape(d.title.substring(0,150))+";"+Math.random()})(document,screen);

        }
    </script>
    

    
    <script>
        if (window.canLoad()) {

                var _tmr = _tmr || [];
                _tmr.push({id: "2575402", type: "pageView", start: (new Date()).getTime()});
                (function (d, w) {
                    var ts = d.createElement("script"); ts.type = "text/javascript"; ts.async = true;
                    ts.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//top-fwz1.mail.ru/js/code.js";
                    var f = function () {var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ts, s);};
                    if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); }
                })(document, window);

        }
    </script>
    <!-- //Rating@Mail.ru counter -->

    <!-- Rating@Mail.ru logo -->
    <a href="//top.mail.ru/jump?from=2575402">
        <img src="//top-fwz1.mail.ru/counter?id=2575402;t=257;l=1"
             style="border:0;display: none;" height="31" width="38" alt="Рейтинг@Mail.ru" /></a>
    <!-- //Rating@Mail.ru logo -->

    
    
    
    
    
    
    
    
    
    
    

    
    

    
    

    
    

    
    
    
    
    
    

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    

    

    
    
    
    

    
    
    
    
    
    
    
    
    

    
    
    

    
    
    

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    

    
    
    
    
    
    
    
    
    

    
    
    
    

    
    
    
    

    
    
    
    

    
    
    
    

    
    
    
    

    
    
    
    
    
</body>

</html>
